
 

 

Microsoft – Word 

 
Introduction Microsoft Word : 

A Word processor is a computer program for processing words.  

A Word processor software provides a general set of tools for entering, editing, and formatting 

text.A word processor has everything that a conventional typewriter has. It provides various useful 

features that cannot be done on a typewriter. 

Features : 

➢ Fast Typing: Text in a word processor becomes fast since there is no associated 

mechanical carriage movement.  

➢ Editing functions: Any type of correction (insert, delete, change, etc.) can be easily done as and on 

demand.  

➢ Permanent storage: Documents can be stored indefinitely. The saved document can be called up 

at any time.  

➢ Formatting functions: Entered text can be created in any form and style (bold, italic, underline, 

different fonts, etc.). Graphics Provides the ability to insert drawings into documents, making them 

more useful.  

➢ OLE (Object Linking and Embedding): OLE is a program integration technology used to 

exchange information between programs about objects. Objects are entities stored as graphs, 

equations, video clips, audio clips, images, and so on.   

➢ Alignment: You can align your text as you like, for example, left, right, or centered. You can even 

make a box set, i.e, aligned from both sides.  

➢ Delete errors: You can remove a word, line, or paragraph from a stroke, and the rest of the subject 

will appear automatically.  

➢ Line Spacing: You can set the line spacing from one to nine according to your preference.  

➢ Move-in Cursor: You can move the cursor from one word to another or from one paragraph to 

another as needed.  

➢ Naming a Document: You can name a document and retrieve it from your hard drive at any time 

for editing, updating, correction, and even for printing.  

➢ Page break: You can set a page break at any point in the text so that the next page is printed when 

printing.  

➢ Search and Replace: You can search for a specific word in the entire document and replace it with 

another word.  

➢ Thesaurus: you can exchange a word with one of its synonyms. This way you can avoid the 

repetition of a single word in a document and add beauty to the language.  

➢ Indentation: Refers to the space between the text boundaries and the margins of the page. There 

are three types of indents: positive, negative, and hanging.  

➢ Header and footer: A header or footer is text or a graphic, such as a page number, a date, or a 

company logo, that is typically printed at the top or bottom of each page of a document.    

➢ Page orientation: Refers to whether the text is printed lengthways or across. Above the printed 

side is called PORTRAIT and the side printed across is called LANDSCAPE.  

➢ Spell Checker: Not only can it check spelling mistakes, but it can also suggest possible 

alternatives for misspelled words.  

➢ Mail Merge: This is a function that allows you to print a large number of letters/documents with 

more or less similar texts. Below this, the same letter of invitation must be sent to the guests, only 

the name and address are changed. 

 

 

 

 

 

 

 



 

 

CREATE A NEW DOCUMENT: 

       To Create a New Document: 
➢ Select “Start” button form the desktop. 

➢ Select All Programs from “Start button” options 

➢ Select “Microsoft Office” option. 

➢ Select ”Microsoft Word 2007” from the options of “Microsoft Office”. 

 

Edit a Document: 
➢ Making modifications in a document is known as editing. 

➢ Editing may be any one of the copy, cut, paste, undo and redo. 

➢ For any modification first we have to select the data. 

➢ For copy, cut and paste we can select the icons from “Clipboard” options of “Home” tab. 

 

Save a Document: 
➢ Click the Microsoft Office Button 

➢ Click Save or Save As or Press CTRL+S on the keyboard, or Click the File icon on the Quick 

Access Toolbar. 

➢ Go to the location where we want to save the document in the hard disk 

➢ Provide name at “Filename”. 

➢ Select “Save” button. 

 

Document Views:There are many ways to view a document in Word. 

 

 Print Layout: This is a view of the document as it would appear when printed. 

Itincludes all tables, text, graphics, and images. 

 

 Full Screen Reading: This is a full view length view of a document. Good 

forviewing two pages at a time. 

 

 Web Layout:  This is a view of the document as it would appear in a web browser. 

 Outline:  This is an outline form of the document in the form of bullets. 

 Draft:  This view does not display pictures or layouts, just text. 

 

 

To change the position of sentences from one location to another location with in thedocument or to other 

document. Then We can move or copy a text within the document or from one document to another 

document at any particular point. 

 

Copy:If we want to copy the text, the selected text will be duplicated. Source data will in thesame position. 

 

Procedure: 

 Highlight the text you wish to copy 

 right click and click Copy, 

 Put your cursor where you want the text in the document 

 Right click and click Paste. 

 

Move:If we want to move the text, the selected text will be moved from the old place to newplace. The 

selected data will be available in new place only. 

 

Procedure: 

 Highlight the text you wish to copy 



 

 

 Right click and click Cut 

 Put your cursor where you want the text in the document 

 Right click and click Paste. 

 

Write about formatting the paragraph? 

 

A) Formatting the paragraph:Formatting paragraphs allows you to change the look of theoverall 

document. You can access many of the tools of paragraph formatting by clicking the Page Layout Tab of 

the Ribbon or the Paragraph Group on the Home Tab of the Ribbon. 

Change Paragraph Alignment: The paragraph alignment allows you to set how you want textto appear. 

To change the alignment: 

 Click the Home Tab. 

 Choose the appropriate button for alignment on the Paragraph Group. 

o Align Left:  the text is aligned with your left margin. 

o Center: The text is centered within your margins. o Align Right: 

Aligns text with the right margin. 

o Justify:  Aligns text to both the left and right margins. 

 

Indent Paragraphs: Indenting paragraphs allows you set text within a paragraph at differentmargins. There 

are several options for indenting: 

 

 First Line:  Controls the left boundary for the first line of a paragraph. 

 Hanging: Controls the left boundary of every line in a paragraph except the firstone. 

 Left:  Controls the left boundary for every line in a paragraph. 

 Right:  Controls the right boundary for every line in a paragraph. 

 

To indent paragraphs, you can do the following: 

 Click the Indent buttons to control the indent. 

 Click the Indent button repeated times to increase the size of the indent. 

 Click the dialog box of the Paragraph Group 

 Click the Indents and Spacing Tab. 

 Select  your indents 

 

Add Borders and Shading: You can add borders and shading to paragraphs and entirepages. To create a 

border around a paragraph or paragraphs: 

 

 Select the area of text where you want the border or shading. 

 Click the Borders Button on the Paragraph Group on the Home Tab 

 Choose the Border and Shading 

 Choose the appropriate options 

Apply Styles: 

Styles are a present collection of formatting that you can apply to text. To utilize Quick Styles: 

 Select the text you wish to format. 

 Click the dialog box next to the Styles Group on the Home Tab. 

 Click the style you wish to apply. 

 

Change Spacing Between Paragraphs and Lines: 

You can change the space between lines and paragraphs by doing the following: 

 Select the paragraph or paragraphs you wish to change. 

 On the Home Tab, Click the Paragraph Dialog Box 

 Click the Indents and Spacing Tab 

 In the Spacing section, adjust your spacing accordingly 

 



 

 

Write about find and replace? 

A) Find and Replace Text: This option is used to find a particular text and also can replacewith another 

text in the document. 

Procedure to find a particular word or phrase in a document: 

 Click Find on the Editing Group on the Ribbon. To find and 

replace a word or phrase in the document, 

 click Replace on the Editing Group of the Ribbon. 

 

 Provide the phrases you want to find and replace. 

 

 Select Buttons “Replace” or “Replace all”. 

 

Write about spell check? 

A) Spell check:Used to check the spelling and grammar mistakes typed in a document. Thewrong words 

will be highlighted by red color under line. We can correct the mistakes typed in the document with this 

facility. 

 

Procedure: 

 Place the cursor at the beginning of the document or the beginning of the section that you 

want to check 

 Click the Review Tab on the Ribbon. 

 Click Spelling & Grammar on the Proofing Group. 

 Any errors will display a dialog box that allows you to choose a more appropriate 

spelling or phrasing. 

 If you wish to check the spelling of an individual word, you can right click any word that 

has been underlined by Word and choose a substitution. 

 

Write about tabs in MS -Word? 

A) The word document has seven tabs: Home, Insert, Page Layout, References, Mailings,Review, and 

View. 

 

Each of the tabs contains the following tools: 

Home: Clipboard, Fonts, Paragraph, Styles, and Editing. 

Insert: Pages, Tables, Illustrations, Links, Header & Footer, Text, and Symbols 

Page Layout: Themes, Page Setup, Page Background, Paragraph, Arrange 

References: Table of Contents, Footnote, Citation & Bibliography, Captions, Index, and Tableof 

Authorities 

Mailings: Create, Start Mail Merge, Write & Insert Fields, Preview Results, FinishReview: 

Proofing, Comments, Tracking, Changes, Compare, Protect 

View:Document Views, Show/Hide, Zoom, Window, Macros 

 

Explain the options in detail in page layout? 

A) Options in Page Layout: Themes, Page Setup, Page Background, Paragraph, Arrange. 

Modify Page Margins and Orientations: 

The page margins can be modified through the following steps: 

 Click the Page Layout Tab on the Ribbon 

 On the Page Setup Group, Click Margins 

 Click a Default Margin, or 

 Click Custom Margins and complete the dialog box. 

 

To change the Orientation, Size of the Page, or Columns: 

 Click the Page Layout Tab on the Ribbon 

 On the Page Setup Group, Click the Orientation, Size, or Columns drop down menus 



 

 

 Click the appropriate choice. 

Apply a Page Border and Color 

To apply a page border or color: 

 Click the Page Layout Tab on the Ribbon 

 On the Page Background Group, click the Page Colors or Page Borders drop down menus. 

Insert Common Header and Footer Information: 

To insert Header and Footer information such as page numbers, date, or title, first, decide if you want the 

information in the header (at the top of the page) or in the Footer (at the bottom of the page), then: 

 Click the Insert Tab on the Ribbon 

 Click Header or Footer. 

 Choose a style 

 The Header/Footer Design Tab will display on the Ribbon 

 Choose the information that you would like to have in the header or footer (date, time, page numbers, 

etc.) or type in the information you would like to have in the header or footer. 

Create a Page Break: 

To insert a page break: 

 Click the Page Layout Tab on the Ribbon 

 On the Page Setup Group, click the Breaks Drop Down Menu 

 Click Page Break 

Insert a Cover Page: 

To insert a cover page: 

 Click the Insert Tab on the Ribbon 

 Click the Cover Page Button on the Pages Group 

 Choose a style for the cover pageI1 

 

Insert a Blank Page: 

To insert a blank page: 

 Click the Insert Tab on the Ribbon 

 Click the Blank Page Button on the Page Group. 

 

Write about tables? 

A) Tables:Tables are used to display data in a table format. 

 

Create a Table 

To create a table: 

 Place the cursor on the page where you want the new table 

 Click the Insert Tab of the Ribbon 

 Click the Tables Button on the Tables Group.  You can create a table one of four ways: 

 Highlight the number of row and columns 

 Click Insert Table and enter the number of rows and columns 

 Click the Draw Table, create your table by clicking and entering the rows and columns 

 Click Quick Tables and choose a table. 

 

Enter Data in a Table 

Place the cursor in the cell where you wish to enter the information.  Begin typing. 

 

 Modify the Table Structure and Format a Table 

To modify the structure of a table: 

 Click the table and notice that you have two new tabs on the Ribbon: Design andLayout. These 

pertain to the table design and layout. 

On the Design Tab, you can choose: 

 Table Style Options 

 Table Styles 



 

 

 Draw Borders To format table: 

 

Click the table and then click the Layout Tab on the Ribbon.  This Layout tab allows you to: 

 View Gridlines and Properties (from the Table Group) 

 Insert Rows and Columns (from the Rows & Columns Group) 

 Delete the Table, Rows and/or Columns (from the Rows & Columns Group) 

 Merge or Split Cells (from the Merge Group) 

 Increase and Decrease cell size (Cell Size Group) 

 Align text within the cells and change text directions (Alignment Group) 

 

Example 

 

Student Name Year Marks 

M.Sindhu Kumari 2012-14 907 

Sk.Lal Asha 2011-13 857 

S.Naga Lakshmi 2010-12 882 

A.Naresh 2009-11 806 

Sk.Mustafa 2008-10 814 

 

 

Write about graphics? 

 

A) Word includes set of drawing tools that that you can use to create simple graphics.The pictures, 

clip art , shapes , smart art , equations etc are available in insert tab. 

To insert symbols and special characters: 

 Place your cursor in the document where you want the symbol 

 Click the Insert Tab on the Ribbon 

 Click the Symbol button on the Symbols Group 

 Choose the appropriate symbol. 

 

 

Illustrations, Pictures, and SmartArt 
 

Word 2007 allows you to insert illustrations and pictures into a document. To insert illustrations: 
 

 Place your cursor in the document where you want the illustration/picture 

 Click the Insert Tab on the Ribbon 

 Click the Clip Art Button 

 The dialog box will open on the screen and you can search for clip art. 

 Choose the illustration you wish to include 

 

To insert a picture: 

 Place your cursor in the document where you want the illustration/picture 

 Click the Insert Tab on the Ribbon 

 Click the Picture Button 

 Browse to the picture you wish to include 

 Click the Picture 

 Click Insert. 

 

Smart Artis a collection of graphics you can utilize to organize information within yourdocument. It 

includes timelines, processes, or workflow. 

 



 

 

To insert Smart Art 

 Place your cursor in the document where you want the illustration/picture 

 Click the Insert Tab on the Ribbon 

 Click the SmartArt button 

 Click the SmartArt you wish to include in your document 

 Click the arrow on the left side of the graphic to insert text or type the text in the graphic. 

 

Resize GraphicsAll graphics can be resized by clicking the image and clicking one corner ofthe image and 

dragging the cursor to the size you want the picture. 

 

 

 

 

 

Write about mail merge? 

 

A) Mail Merge:Mail merge is a very useful and powerful feature of MS-Word. It is used toprint 

personalized form letters. The form letters have the same contents but are sent to many persons. 

 

Ex: Business reply letters, call letters and notice for a meeting. 

In this facility, all address data is stored one file. The format of the letter is stored in another file. 

Those are  

a) Main Document 

b) Data source file 

 

Selecting Recipients for Mail Merge Letters: 

 

 Click Start Mail Merge on the Mailings ribbon and select the type of document you’d like to create. 

 Click Select Recipients on the Mailings ribbon to add recipients to the mailing. 

 

We can opt to create a new database of recipients. You can also opt to use an existing list or Outlook 

contacts. 

 

Adding Recipients to Your Mail Merge Database: 

In the New Address List Box, begin entering your contacts. 

Each set of fields is referred to as an entry. To add additional recipients, click the New Entry button. To 

delete an entry, select it and click Delete Entry. Click Yes to confirm the deletion. 

 

Adding and Deleting Mail Merge Fields 

You may wish to delete or add fields types to your mail merge document. 

Once you've added all your recipients, click OK on the New Address List dialog box. Name the data source 

and click Save. 

 

Inserting a Merge Field in Your Document 

 

To insert a field into your document, click Insert Merge Field on the Mailings ribbon. Select the field you 

would like to insert. The field name appears where you have the cursor located in your document. 

You can edit and format the text surrounding the field. Formats applied to the field will carry over 

to your finished document. You can continue to add fields to your document. 

Previewing Your Mail Merge Letters 

To preview the letters, click Preview Results on the Mailings ribbon. 

Correcting Errors in Mail Merge Fields 

 



 

 

You cannot alter the data in the merge document. Instead, you'll need to fix it in the data source. 

To do this, click Edit Recipient List on the Mailings ribbon. In the box that opens, you can alter the data for 

any of your recipients. When you're done, click OK. 

 

Finalizing Your Mail Merge Documents: 

After you've reviewed your documents, you're ready to finalize them by completing the merge. Click the 

Finish & Merge button on the Mailings ribbon. 

 

Write about bullets and numbering? 

 

A) Bullets and Numbering:Bullets and Numbering provides different types of Symbols,Numbers, Roman 

Numbers and Alphabets to highlight the text or data along with braces and dots. 

 

Bullets:Bullets contains different symbols to highlight the data likeDots, Circles, 

Arrows, Diamonds 

 

Numbers:Numbers contains numbers in different formats likeNumbers, 

Roman numbers etc., 

 

Alphabets:Alphabets contains alphabets in different formats likeCapital 

Letter, Small letters, etc. 

 

Write about word art? 

A) Word Art:Word art is used to type the text with different styles and sizes. 

 

Procedure to insert word art: 

 

a) On the Insert tab, in the Text group, click WordArt, and then click the WordArt style that you 

want. 

 

b) Type your text in the text box 

c) Select ok button. 

 

Word Art can do one or more of the following: 

 To change the text, select it, and then make the changes that you want. 

 To change the font, see Change the font, font size, or font color, or Apply bold,italic, or underline 

formatting to text. 

 To add an effect to WordArt, see Add or delete a fill, outline, or effect for text orWordArt. 

 To rotate the WordArt, see Rotate or flip a picture, shape, or WordArt in Word2007. 

 To resize the WordArt, see Change the size of a picture, shape, text box, orWordArt. 

 To align the WordArt, see Align or arrange a picture, shape, text box, or WordArt. 

 To move the WordArt, see Move a picture, shape, text box, or WordArt. 

 

TEMPLATES AND WIZARDS IN WORD: 

 Templates: 

Templates are a special type of Word document that can hold text, styles, macros, keyboard shortcuts, 

custom toolbars and AutoText entries. A document created using a template will have access to all of 

these features and a large part of your job in creating a new document will be done for you if your 

templates are well thought out. You don't need to use all (or even any) of these features for templates to 

help you and those with whom you work. 

Wizards: 

ms-help://MS.WINWORD.12.1033/WINWORD/content/HA10077360.htm
ms-help://MS.WINWORD.12.1033/WINWORD/content/HA10167115.htm
ms-help://MS.WINWORD.12.1033/WINWORD/content/HA10167755.htm
ms-help://MS.WINWORD.12.1033/WINWORD/content/HA10167755.htm
ms-help://MS.WINWORD.12.1033/WINWORD/content/HA10167755.htm
ms-help://MS.WINWORD.12.1033/WINWORD/content/HA10128347.htm
ms-help://MS.WINWORD.12.1033/WINWORD/content/HA10128347.htm
ms-help://MS.WINWORD.12.1033/WINWORD/content/ms-help/HA10240377.htm
ms-help://MS.WINWORD.12.1033/WINWORD/content/ms-help/HA10240377.htm
ms-help://MS.WINWORD.12.1033/WINWORD/content/HA10132660.htm
ms-help://MS.WINWORD.12.1033/WINWORD/content/HA10132660.htm
ms-help://MS.WINWORD.12.1033/WINWORD/content/HA10192216.htm
ms-help://MS.WINWORD.12.1033/WINWORD/content/HA10202049.htm


 

 

In computer terminology, a wizard is a part of a program that guides you through certain steps. For example, 

a wizard in Microsoft Word would help you create and format a new document according to your needs. 

This is helpful when creating a résumé, outline, invoice, etc. 

                Basically, a wizard acts as a guide for creating a new document in a software program. Wizards 

typically don't offer as much customization as an experienced user may want. Finally, be sure not to 

confuse a "wizard" with a "template." A template is a pre-formatted document that has already been 

created, whereas a wizard is a step-by-step guide that helps you create your own document. 

 

EXPLAIN HOW TO PAGE SETUP IN MS WORD. 

Page Setup: 

The Page Setup command in the File menu invokes the Page Setup dialog box. You can use this dialog box 

to adjust the printing as per your requirement. The Margins tab on the Page Setup dialog box is used to 

specify the top, bottom, left, and right margins of the page. In a document with two-sided pages, you can 

apply the gutter margin using the Gutter spin-box. A gutter margin adds extra space to the side or top margin 

of a document you plan to bind and ensures that the binding does not obscure text. Also, you can change the 

orientation of the printing using the Orientation area. The Portrait option prints the document so that the 

short edge of the paper is the top of the page. The Landscape option prints the document so that the long 

edge of the paper is the top of the page. 

 

By default, Word uses letter (8.5’’ and 11’’) as the paper to be printed. However, using the Paper tab of the 

Page Setup dialog box, you can specify a different size for the paper. 

The Layout tab on the Page Setup dialog box, is used to adjust the text and information on the page. The 

Section start list specifies where the current section should start. To apply different headers on even and odd 

pages, you need to check the Different odd and even checkbox. This is very useful in the case printing is 

done on both sides of the paper. Suppose you do not want to give header and footer on the first page or you 

want to give it differently then you can check the Different first page checkbox. Using the Vertical alignment 

list, click the way you want to align text vertically between the top and bottom margins. The Justified setting 

affects only full pages; Word aligns partial pages with the top margin. 

WHAT IS MACRO? WRITE THE PROCEDURE TO CREATE A MACRO IN MS WORD. 

    If you always perform repeated tasks in Microsoft Word, sometimes human errors may occur. If you 

perform a task repeatedly, you can automate the task by using a macro. 

A macro is a series of word commands and instructions that you group together as a single command 

to accomplish a task automatically.  

 

First open up your Word document then click Tools > Macro > Record New Macro 



 

 

 
 

According to the help document, the macro recorder in Word acts like a tape recorder. It records 

your deliberate keystrokes and mouse button clicks when you record a macro, you can use the mouse to click 

commands and options, but not to select text. You must use the keyboard to record these actions. When you 

record a macro it will ask for a macro name so assign it a descriptive macro name.  After that click the OK 

button to record the macro. 

 

 
The macro will be saved and you can run it by clicking the run macro command (or Alt-F8) from the 

Tools menu. 

 

Uses of Macro: Record keystrokes and mouse clicks and apply this tip on your own repeated tasks.  This 

will increase your productivity and also you quality of work. 

Ribbon:The Ribbon is the panel at the top portion of the document. 

Ribbon has seven tabs: Home, Insert, Page Layout, References, Mailings, Review, andView that contain 

many new and existing features of Word. 

 

Office Button:The Microsoft Office button performs many of the functions that werelocated in the File 

menu of older versions of Word. This button allows you to create a new document, open an existing 

document, save or save as, print, send (through email or fax), publish or close. 

 

Quick access tool bar:The quick access toolbar is a customizable toolbar that containscommands that we 

may want to use. 

Copy:When we make copy (copy and paste) it is present at both places source anddestination. 

 

Move:When you make a move (cut and paste) it is present only at the destination and nomore in the source. 

http://www.online-tech-tips.com/wp-content/uploads/2009/05/image4.png
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help system: Help system provides facility to the each and every feature in word you are using and it 

isreadily available by showing the icon with ? Symbol. 

 

Alignments in paragraph: 

 

 

➢ Align Left: the text is aligned with your left margin 

➢  Center: The text is centered within your margins 

➢ Align Right: Aligns text with the right margin 

➢ Justify:  Aligns text to both the left and right margins. 

 

indents in paragraph: 

Indenting paragraphs allows you set text within a paragraph at different margins. There areseveral options 

for indenting: 

1. First Line:  Controls the left boundary for the first line of a paragraph 

2. Hanging: Controls the left boundary of every line in a paragraph except the first one  

3. Left: Controls the left boundary for every line in a paragraph 

4. Right:  Controls the right boundary for every line in a paragraph 

Formatting text:A style is a format enhancing tool that includes font typefaces, font size,effects (bold, 

italics, underline, etc.), colors and more. 

Auto Text:Auto text is normally used to quickly type lengthy or difficult to type text that you need 

routinely in your document. 

AutoCorrect tool in Word to retain certain text the way it is.  To customize AutoCorrect: 

➢ Click the Microsoft Office button 

➢ Click the Word Options Button  

➢ Click the Proofing tab 

➢ Click AutoCorrect Options button 

Word Count:It will give you a total word count or if you have text highlighted it will tellyou how many 

words are highlighted out of the total. 

 

 

Default Dictionary:Dictionary available and provided by the MS-Office to check thespelling 

mistakes, Synonyms etc. 

  

Thesaurus: The Thesaurus allows you to view synonyms.  To use the thesaurus: 

   Click the Review Tab of the Ribbon 

   Click the Thesaurus Button on the Proofing Group. 

   The thesaurus tool will appear on the right side of the screen and you can view word 

 options. 

 Note:You can also access the thesaurus by right-clicking any word and choosing 

 Synonyms on the menu. 

  undo changes: 

Undo:Undo is helps to take the document to previous stage after most recent actions. 

 

To undo changes: 

Click the Undo Button on the Quick Access Toolbar 

What are the different types of tab alignments? 

 A) Tab Alignments: 



 

 

 

 left alignment ( ) (the default), the left-hand ends of all the lines in the paragraph 

are aligned along the left-hand margin of the text area. 

 center alignment ( ), the mid-points (centers) of all the lines in the paragraph are 

aligned along the same imaginary vertical line at the center of the text area between 

the margins. 

 right alignment ( ), the right-hand ends of all the lines in the paragraph are aligned 

along the right-hand margin of the text area. 

 justified alignment ( ), all the lines in the paragraph, except the last line, are 

extended so that the left-hand end of each line is aligned along the left-hand margin of 

the text area, the right-hand end of each line is aligned along the right-hand margin of 

the text area, and the lines are all of the same length. This is achieved by inserting 

additional space between words. 

What are the options in page layout? 

A) Page Layout:Themes, Page Setup, Page Background, Paragraph, Arrange. 

Orientation:Orientation provides the options to print the text on the paper in either“portrait” or 

“landscape”. 

Header & Footer:Header and Footer information such as page numbers, date, or title, first,decide if you 

want the information in the header (at the top of the page) or in the Footer (at the bottom of the page); 

Note:Header will be displayed on the top of the page.Footer will be 

displayed at the Bottom of the page. 

Clipart:Clip art is an illustration/picture existed in the system to insert in the document. 

Smart Art:Smart Art is a collection of graphics you can utilize to organize informationwithin your 

document. It includes timelines, processes, or workflow. 

Watermark:A watermark is a translucent image that appears behind the primary text in adocument. 

 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 



 

 

MICROSOFT-EXCEL 

Introduction 

 Excel is an electronic spreadsheet. Spreadsheet or worksheet stores information in the 

memory of computer performs data manipulation and displays results quickly. 

 The spreadsheet application includes preparation of reports, investment analysis and 

production analysis. 

 MS-EXCEL is used to perform 

o Financial analysis 

o Sales analysis 

o Profit and loss analysis 

o Mathematical analysis 

o Statistical analysis etc. 

 We can enter data into the worksheet, perform calculation and generate graphs and charts. 

 Excel‟s basic file format is a workbook. 

 Excel worksheet can store huge amount of information as it has a number of rows and 

columns in a sheet. 

 It has a number of menus and commands that help the user in creating a worksheet. 

 It is user friendly with GUI representation and the processing is very fast. 

 It has the facility to move within the document using the arrow keys. 

 It has a number of formatting features to format the information in the worksheet. 

 Each workbook can hold 255 worksheets. 

 By default excel workbook contains three blank worksheets. 

 An index tab bottom of the worksheet identifies each work sheet as sheet1, sheet2 etc. 

 Worksheets are made up of cells arrayed in columns and rows. 

 The rows are identified by numbers 1, 2….and the columns by letters like A, B, C. 

 Each cell has a unique address made up of the column and row tables like A1, B6 etc. 

 

Spread sheet: 

1. A Spread Sheet is a collection of rows and columns. 

2. Spread sheet contains 1,048,576 rows and 16,384 columns. 

3. The intersection of row and column is called as a cell. 
Work book: 

1. In MS-EXCEL, a file is saved as a work book. 

2. A work book is a collection of one or more worksheets (Spread sheets). 

3. A work book when opened appears with three work sheets- sheet1, sheet2, sheet3. 

 

 

 

 

 

 

 

 

 

 



 

 

1. What is MS-Excel and what are the Features of MS-Excel?  

Microsoft Excel is a powerful spreadsheet application. The spreadsheet has integrated three 

components i.e. worksheet, graphs and database. We can enter data into the worksheet, perform 

calculation and generate graphs and charts. 

Features of MS-Excel: 

1. Workbook: A Workbook is a collection of worksheets. A Workbook may contain one or more 

worksheets. So, we can organize various kinds of data into a single file. 

2. Worksheet: A worksheet is look like a table, which contains rows and columns. Worksheet is 

also known as Spreadsheet. 

3. What.. If Analysis: The worksheet of EXCEL is designed to perform  What..If  analysis 

quickly. What...If analysis means, "Tryout various values for the formula in the sheet.” 

4. Charts:  A Chart is a graphical representation of data. MS-Excel generate various types of 

charts (graphs) based on the values of the worksheet. Line graphs, bar charts, Pie charts etc. 

5. Database Management: EXCEL sheet look like a table. So we can perform various database 

operations like sorting, filtering, subtotals etc. 

6. Functions and Formulas: The built-in formulas are called as functions. Ms-Excel provides 

different functions for analyzing and manipulating data. Formulas are used in simple 

calculations (Addition, subtraction, Multiplication, Division etc). 

7. Auto-calculation: By using this feature, we can easily find out the sum, average, maximum, 

minimum values of the selected cells, without giving any formula. 

8. Auto-Complete: AutoComplete will try to figure out what we expect to type, once we have 

entered a few letters. 

9. Automatic: In Excel, the change in the value of the cell automatically recalculates the whole 

worksheet. 

10. Number Formatting: In EXCEL, we can display numbers in different formats like currency, 

date, telephone numbers etc. 

11. Better Drag-and-Drop: By using this feature, we can select a portion of worksheet by simply 

dragging a mouse. 

12. Improved sorting and filtering: we can quickly arrange our worksheet data  to  find  the 

answers that we need by using enhanced filtering and sorting. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

 

2. How to start MS-Excel? And explain Parts of Excel window.  

Step1:- Click on start button and select programs. 

Step 2:- Select the MS-Office 2007. 

Step 3:- Select the MS-Excel 2007. 

Step4:- Click OK. 

Then it will display a window. 

MS-Excel2007 screen displays several options to help you perform tasks efficiently. Click on a tab to 

see a further explanation of what it does and how to use it. 

 

 

The Microsoft Office Button 

The upper-left corner of the Excel 2007 window is the Microsoft Office button. When we click the 

button, a menu appears. We can use the menu to create a new file, open an existing file, save a file, 

and perform many other tasks. 

The Quick Access Toolbar 

Next to The Microsoft Office button is the Quick Access toolbar. The Quick Access  toolbar 

provides frequently used commands. By default Save, Undo, and Redo appear on the Quick Access 

toolbar. 

The Title Bar 

Next to The Quick Access toolbar is the Title bar. The Title bar displays the title of the current 

working document. It contains three buttons such as Minimize,  restore/Maximize  and  close 

buttons. 



 

 

3) Explain various Ribbons in Excel 2007? Or different Menu’s in Excel. 

The Ribbon 

In Microsoft Excel 2007, we use the Ribbon to issue commands. The Ribbon is located near the top 

of the screen, below the Quick Access toolbar. At the top of the Ribbon are several tabs. 

Clicking a tab displays several related command groups. Within each group are related command 

buttons. 

 

Formula bar: It is located below the ribbon. The contents of the active cell always appear in the 
formula bar. We use formula bar to enter and edit work sheet data. 

Name box: The name box displays reference of the selected cells. 

Rows and columns headings: Worksheet made up of rows and columns. Horizontal lines are called 
as rows and vertical lines are called as columns. 

Cell, Active cell and cell address: The area formed by the intersection of a row and column is 

called a cell. The cell with the cell pointer is called active pointer is called active cell. 

Worksheet area: This area contains all the cells of the current worksheet identified by column 
headings, using letters along the top, and row headings, using numbers along the left edge with tabs 
for selecting new worksheets. 

Sheet tabs: Excel 2007 contains 3 blank worksheet tabs by default. Click on the intended tab will go 
to the particular worksheet. 

Status bar: It displays bottom of the screen. On the right and side zoom control and view buttons is 

there and left hand side Ready, enter and edit modes is there. By default excel mode is ready mode. 

Horizontal scroll bars: It is to move the worksheet area in left or right direction. 

Vertical scroll bar: It is to move the worksheet area in top or bottom direction. 

 

 

Ribbons graphically display the changing features as you click on the menu-bar tabs. 

Home tab 
Home tab contains the most frequently used options such as cut-copy-paste, font formatting, 

alignment, Number, Conditional formatting, etc. All the options are used to format the data. 

Home tab contain we have 7 groups: Clip board, Font, Alignment, Number, Styles, Cells, and 

Editing. 

Insert tab 

We use Insert tab to insert the picture, charts, filter, hyperlink etc. We use this option to insert the 

objects in Excel. 

Insert tab contain we have 10 groups: Tables, Illustration, Apps, Charts, Reports, Spark  lines, 

Filters, Links, Text, and Symbols. 

Page layout tab: 

In Page Layout tab, we use to prepare the workbook for printing and exporting to PDF format. 

Through this command, we can adjust the page in the way we want to see after printing. 

In this menu tab, we have 5 groups: Themes, Page setup, Scale to fit, Sheet options, Arrange. 

Formulas tab: 

We use Formula tab to insert functions, define the name, create the name  range,  review  the 

formula, etc. In ribbon, Formulas tab has very important and most useful functions  to  make 

dynamic reports. 

Formulas tab contain we have 4 groups: Function library, Defined names, Formula auditing, 

http://www.msoffice-tutorial-training.com/excel-2007-status-bar.html


 

 

Calculation. 

Data tab: 

We use Data tab for the large amount of data. It is useful to import the data by connecting with the 

server, and we can import data automatically from web, MS Access etc. And sort & filter are very 

helpful options we have in Excel. 

Data tab contains 5 groups: Get external data, Connections, Sort& filter, data tools, out line. 

Review Tab 

Review tab contains the editing feature, comments, track changes and workbook protection options. 

Review tab contains 4 groups: Proofing, language, comments, changes. 

View Tab 

 

Every tab has its own importance in Excel ribbon in which View tab helps to change the view of 

Excel sheet and make it easy to view the data. Also, this tab is useful for preparing the workbook for 

printing. 
View tab contains 5 groups:- Work book views, show, zoom, window, macros. 

4). How to Create, save, open, close, prints and deletes a work sheet?  

Creating a new workbook: 

When we open MS-Excel, a new workbook will be opened. A work book contains three work 

sheets- sheet1, sheet2, and sheet3. 

Step1: Click the Office Button, 

Step2: Select New 

Step3: Click create button. 
Or 

Press ctrl + N. 

Saving a workbook: 

Step1: Click the save button on the quick access tool bar 

Or 

Press Ctrl+ S 

Step2: Then the Save as dialog box appears, type the file name and click save button. 

Opening a workbook: 

To open an existing work Book, follow the below steps. 
Step1: Click the Office Button 

Step2: Select Open 

Or 

Press Ctrl+ O 

Then the Open dialog box appears, select the file and click open button. 

Printing a workbook: 

Step1: Click on office button 
Step2: Select print option 
Step3: Click ok. 

Renaming the workbook: 

The SAVEAS option is used to rename the files. When we click on the Save as option the save as 

dialog box appears to rename the file. Then enter the file name and click on the save button. 

Closing the workbook: The CLOSE option can be used to close the current worksheet. (Or) press 

Ctrl+ W. 

5). Write about Entering data in worksheet.  



 

 

To Enter Data in excel 

1. Click on the cell. 

2. Begin typing. (If you make a mistake. use the Backspace key) 

3. Press Tab key to move the next cell. 

4. Press Enter key to go to the next row. 

Generally three types of data can be entered into worksheets: - 

i. Text 

ii. Numbers and 

iii. Formulas. 

Text Entry: 

When the input starts with an alphabet in a cell, then it is treated as Text by MS-EXCEL. The text 

is left justified in the cell. We can edit the alignment of text using formatting features. 

Editing means changing default settings. You can edit data in your worksheet to copy, cut, remove 

 

data or update data. 

Number Entry: 

When the input starts with a number in a cell, then it is treated as number by MS-EXCEL. The 

number is right justified in the cell. We can change alignment of numbers using formatting features. 

Formula Entry: 

Formula is a self defined instruction for perform calculations. A formula must begins with a (=) 

equal to symbol. 

6). Write about how to editing data in worksheet. Or Editing features in Excel.  

Editing is the process of modifying cells/worksheets and manipulating the entered data. 

 

 

The Microsoft Office Clipboard contains COPY, CUT and PASTE options. 

In the HOME TAB the EDITING group contains FIND, REPLACE, GOTO, and 

SORT & Filter options. 

To Edit a Cell’s Contents: Select the cell, Click the formula bar, and edit the cell 

contents. And press enter when you finish. 

Copying and Pasting Data: To move a copy of your data from its current location to a new 

location: 

• Select the cell or range of cells containing the data you wish to copy. 

• From the Clipboard group of the Home tab, click on the Copy button. 

• Click in the destination cell for your data. 

• From the Clipboard group of the Home tab, click on the Paste button. 

Cutting and Pasting Data: To move your data from its current location to a new location. 

• Select the cell or range of cells containing the data you wish to cut. 



 

 

• From the Clipboard group of the Home tab, click on the Cut button. 

• Click in the destination cell for your data. 

• From the Clipboard group of the Home tab, click on the Paste button. 

Deleting data: 

• To delete data in a cell, you just Select them and press delete. 

Undo and Redo: 

• The undo command is used to cancel the most recent action. 

• The Redo command is used to recall the actions cancelled by the undo command. 

Find and Replace: Find and Replace features is useful to locate data in the worksheet and replace it 

with new data. 

Find data: On the Home tab, in the Editing group, click Find. 

1. In the Find what box, type the text that we want to search. 

2. To find each word or phrase click, Find Next. 

3. To find all words at one time, click Find All. 

 

 

Replace data: On the Home tab, in the Editing group, click Replace. 

1. In the Replace with box, type the replacement text. 

2. To find the next occurrence of the text, click Find Next. 

3. To replace an occurrence of the text, click Replace. 

4. To replace all occurrences of the text, click Replace All. 

To insert  a  Column  or  row: Place the mouse pointer where you want to insert column or row. 

From the cells group of the home tab click insert option 

To delete  a  column  or row: Place the mouse pointer where you want to insert column or row. 

From the cells group of the home tab click delete option. 

To insert comment: Select the cells where you want to insert a comment and click the review tab 

on the ribbon. Click the new comment button in the comments group. Type a comment, then click 

outside the comment text box. Point to the cell to view the comment. 

7). Explain Number Formatting in Excel.  

Formatting: Formatting means to change the default setting on a worksheet. 

In the Home tab  cells group, select Format  format cells 

The format cells dialog box appears - 

 



 

 

8) Explain different cell References in Excel. Or 

What is cell referencing? Explain the various types of cell referencing. 

1. To change the number option, click NUMBER TAB 

2. Then the following options displayed like General, Number, percent, currency, accounting, date, 

time and text etc. 

3. Choose any option then click on ok. 

General: The general format is default number format, if the cell is not wide enough to show 

the entire number, the general format rounds numbers with decimals and uses scientific notation 

for large numbers. We can reset a number format to general format Ex: 256 

Number: It is similar to number format, but it allows to specify number of decimal places and sign if 

the number of decimal places is 2. A number 256 represented as 256.00 

Currency: It is similar to number format, it has currency symbol as prefix. If you have selected „$‟ 

as a currency symbol. A number 256 represented as $256.00 

 

Accounting: It arrangement the currency symbols and decimal places in a column. 

Date: It display date and time serial numbers as date values. 

Percentage: It multiplies the cell value by 100 and display with a percentage symbol. Ex: 25600.00% 

Fraction: It contain fractional values like 2/3, ¼. 

Scientific: It displays the numbers with +E or –E, ex: 1.23+E02 means 1.23 * 10 power 2. 

Text format: Text format cells treated as a text even a number is in the cell. The numbers are 

left aligned in this format. 

 

 

Cell referencing: The cell address is known as the “cell reference”. The cell referencing is used in 

formulas. It can be a single cell address like D5 or a group of cells such as D5:D10. 

The three methods of referencing cells are: 

1. Relative referencing 

2. Absolute referencing 

3. Mixed referencing 

1. Relative Referencing: 

Excel recalculates any formula, when formulas are moved. They automatically change relatively to 

the location to which they are moved. This is known as relative referencing. 

Example: Suppose, if the cell C2 contains the formula =A2+B2, whenever we copy this formula to 

the next row i.e. C3 then the formula in C3 is =A3+B3. 

2. Absolute Referencing: 



 

 

In absolute referencing the formula will not change relative to the position, when the formula is 

moved or copied. In absolute address „$‟ sign is used to indicate the absolute position of the cell 

address. 

Example: The formula using Absolute reference =$A$2+$B$2 

 

3. Mixed Reference: cell reference containing both relative and absolute reference. 

Example: 

$A10+$B10: Formula with absolute column reference and relative row reference. 

While copying or moving the formula, Column A, B is fixed and row 10 varies. 

A$10+B$10: Formula with absolute row reference and relative column reference. 

While copying or moving the formula, Columns A, B vary and row 10 is fixed. 

 

 

 
One of the most powerful features in MS-EXCEL is its capability to recalculate. This can be done 

through formulas. 

Formula: 

• Formula is a self defined instruction for perform calculations. 

• Formula works according to the cell addressing. 

• Formula appears on the formula bar. 

• A formula must begin with a = (equal to) symbol. 

• A formula always starts with equal sign. 

• A formula can contain up to 255 characters. 

• Spaces should not be used. 

Example: 

In the work sheet, column A contains five values. 

Name box shows active cell address A7. 

Formula bar shows formula 

= A2+A3+A4+A5+A6 

The result of the formula is available in the cell A7: 320 

Editing formula: 

1. Click on the cell which contains the formula or 

result. 

2. Click in formula bar make necessary changes. 

3. Press enter key or click on check mark. 

10). Explain Auto-fill and custom fill options in Excel.  

Auto fill: 

Auto fill is one of the feature present in the ms excel. When you typing a day, month, year and 

number the automatic series will be appeared by dragging it. This feature is called Auto fill. For 

Example if your typed “jan” and then dragged then it displays months form” jan to dec”. 

 

9). what is a formula in Excel. Explain formulas with suitable examples? 

What is formula? How to enter and edit a formula. 



 

 

To use the simple Excel Auto fills: 

 

1. Enter a value into the start cell. 

2. Use the mouse to drag the 'fill handle' across the range of cells to be filled; 

3. When you drag the 'fill handle' across the range of cells to be filled, Excel will fill the selected 

cells, by either repeating the value in the first cell or by inserting a sequence from the first cell 

value (e.g. 1, 2, 3, ...); 

 

4. Click on the 'Auto Fill Options' box, which will appear at the end of your selected range of 

cells. This will give you the following different options: 

• Copy Cells - copy the initial cell across the selected range; 

• Fill Series - fill the selected range with a series, starting with the initial cell value; 

• Fill Formatting Only - fill the selected range with the formatting, but not the values of 
the initial cell; 

• Fill Without Formatting - fill the selected range with values, but do not copy the 
formatting from the initial cell. 

Ex: Auto-fill Text Values. 

• The Excel Auto fill will generally fill a column with text values by repeating the value(s) in 

the first cell(s). 
Months (abbreviated or full names): 

Custom fill: 

We can also create a list that is displayed like auto fill is known as the custom fill. It can be achieved 

as by selecting the custom list option. To do these follow these steps. 

Step1: click office button 

Step2: choose “Excel Options” in the lower right corner of the menu. 

Step3: in the displayed window click on “edit custom list” option. 

Step4: In that window select new list and type required data click Ok button. 

11). Write about printing options in Excel.  

 

Printers are used to print textual and graphical information on 

paper. 

There are three print options accessible from the office button in 

excel 2007. Follow these steps. 

Step1: Click on the office button, then it will display drop down 
menu. 

Step2: From the displayed menu select the arrow to the right of 
print. 

Step3: Then it will display the following options. 

1) Print 

2) Quick print 



 

 

3) Print preview 

Print: - Print option will display standard dialogue box, it contain various options it contain various 
options like printer, print range, number of copies etc. 

Microsoft Office button Print 

Then the print option dialogue box will 

appeared. 

i. Printer: - This option is used to change 
Printer. 

ii. Print range: It contain two options 

 All: The default setting – This option 

allows print all pages in the worksheet. 

 Pages: This option allows specifying 

start and ending page numbers for those 

pages to be printed. 

iii. Print what: - it contains the following 
options. 

Active sheet: - It is default setting, prints the 

work sheet page that was on screen when the 

print dialogue box was opened. 

 Selection: - Prints a selected range on the active worksheet. 

 Workbook: - Prints pages in the work book containing data. 

 Copies: - It contains two options. 

 No. of copies: set the number of copies to be printed. 

 Collate: If printing more than one copy of a multi-page workbook, you can choose to print 

copies in sequential order. It uses current print settings such as default printer and paper size. 

Quick Print: - This option is used to print the current worksheet with one click. It uses the current 
printer settings such as default printer and paper size etc. Generally it is used for to print draft copies 
of work sheet for proofing. 

Print preview: - When we click this option, it will display a separate window; it is used to check the 
details before printing. It contains the following options. 

 Print – Opens the Print dialog box. 

 Page Setup – Opens the Page Setup dialog box. 

 Zoom – Allows you to magnify the worksheet. 

 Next and Previous buttons – Scroll through all pages being previewed. 

 Show Margins – Displays margins for pages being previewed. 

 Close Print Preview – Closes the preview window and returns you to the active worksheet. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

FORMATTING OPTIONS 

 1). Write about formatting features are in excel:  

Formatting Cells: In Ms-Excel, Formatting means to change the default setting of worksheet, row 

column, cell etc. Ms-Excel provides various formatting features to create a worksheet more 

impressive. They are: 

• Change the Row height 

• Change the column width 

• Alignment of cell values. 

• Changing font, font size, color etc. 

• Showing borders to the cells etc. 

Steps: 

 In the Home tab  cells group, select Format option. 

 It will display Row height, Column width: 

 

 

Change the row height: if you want to change “ROW HIEGHT” in Excel follows the given steps 

 

1. Select FORMAT  ROW HEIGHT 

2. It displays Row Height dialogue box 

3. Enter Row height and click on ok button. 

Change the column width: if you want to change “COLUMN WIDTH” in Excel follows the given 

steps 

1. Select   FORMAT  COLUMN WIDTH 

2. It displays Column Width dialogue box 

3. Enter Column Width and click on ok button. 

 

Format Text: if you want to change the font name, font size, font style, borders, fill color and 

color we use the format text option. 

Step1: select the cell or range of cells. 

Step2: Home tab  font group 

Format values: If you want to change the number format we use this option. 

Step1: select the cell or range of cells 

 



 

 

Step2: Home tab  Number 

To copy Formatting with Format painter: Select the cells with the formatting you want to 

copy and click the format painter button in the clipboard group on the home tab. Then select 

cells you want to apply the copied formatting to. 

To change cell alignment: Select the cells and click the appropriate alignment button ( Align 

left, center, Align right) in the alignment group on the home tab. 

To Add Cell Borders: Select the cell, click the border button list arrow in the font group on the 

Home tab, and select a border type. 

To add cell shading: Select the cells, click the fill color button list arrow in the font group on 

the Home tab, and select a fill color. 

To apply a document theme: Click the page layout tab on the ribbon, click the themes button in the 

themes group, and select a theme from the gallery. 

To insert header or footer: Click the insert tab on the Ribbon and click the Header & footer 

button in the text group enter header text. 

Format Sheet: Using this feature, we can do the following; 

 Change the name of worksheet. 

 Hide or display a worksheet. 

 Fill the background of a worksheet with a picture; but this will not be printed. 

 

FUNCTIONS 

 

2) What are functions? Give its advantages  

Function Definition 

A function in Excel is a built-in formula that performs a mathematical operation or returns 

information specified by the formula. As with every formula created in Excel, each function starts 

with an equal (=) sign. 

Function Syntax 

The syntax of a function begins with the function name, followed by an opening parenthesis, the 

arguments for the function separated by commas, and a closing parenthesis. If the function starts a 

formula, an equal sign (=) displays before the function name. 

Syntax = Function Name (Arguments) 

Example: =SUM (D2:F2) 

In the above example, the function name is Sum and the argument for the function is the range 

“D2:F2”. 

Parts of Functions: 

Every function in MS-EXCEL contains two parts. They are 



 

 

1. Function name and 2. Arguments 

• Function name indicates the work to be done by a function like SUM( ), COUNT( ) etc. 

• Arguments are the values to be given to the function. Arguments are enclosed in parenthesis. 

They can be strings, numbers or both. 

Steps: 

• In the formulas tab, select Insert function. 

• Insert function dialog box appears. 

• We can select the required function type from the category. 

 

Advantages of functions: 

1. Functions are in-built, so the user need not write the functions to use it. 

2. Functions are used to calculate simple and complex computations. 

3. Complex calculations can be done easily and quickly using functions. 

4. The result provided by the functions is accurate and reliable. 

5. Some functions like IF helps to check the arguments and shows results based on the values. 

6. Functions are used in our day to day activities to find the interest rate on deposits, repayment 

of loan amount etc. 

2). Write about the various types of functions available in MS-Excel.                

Functions are predefined formulas that perform calculations by using the given values, called 

arguments. The various types of functions available in MS-EXCEL are: 

1. Mathematical functions 

2. Statistical functions 

3. Engineering functions 

4. Logical functions 

5. Date & time functions 

6. Financial functions 

7. Text functions 

8. Financial functions 

Mathematical functions: These functions are used to calculate simple and complex mathematical 
and trigonometric operations such as finding square root, factorial, GCD, SIN, COS etc. There are 
several functions available in this category. Some of the functions are: 

 

1. Abs( ): This function returns the absolute value of a given number. 

 



 

 

 

Syntax: =abs (number)  Example: =abs (-11.56) output:11.56 

2. Sqrt ( ): This function returns the square root of a given number. 

Syntax: =Sqrt (number) Example:   =sqrt (625) output: 25 

3. Fact ( ): This function returns factorial of a given number. 

Syntax: =fact (number) Example: =Fact (5) output: 120 

4. Gcd ( ): This function returns the greatest common divisor of two or more numbers. 

Syntax: =GCD (number1, number2) Example: =GCD (24, 36) output: 12 

5. LCM ( ): This function returns least common multiple of two or more numbers. 

 

Syntax: =LCM (number1, number2) Example: =GCD (4, 3) output: 12 

6. Mod ( ): This function returns the remainder. 

Syntax: =Mod (number, divisor) Example: =Mod (10, 3) Output: 1 

Statistical functions: Statistical functions perform statistical analysis on ranges of data. These 

functions will take up to 30 arguments. 

1. Sum( ): This function adds all the numbers in a range. 

Syntax: =Sum (cell number: cell number) Example: =Sum (A1:A10) 

2. Average ( ): This function returns the average value in a set of values on a worksheet. 

Syntax: =Average (cell number: cell number)  Example: =Average (A1:A10) 

3. Max ( ): It returns the maximum value from a given range. 

Syntax: =Max (cell number: cell number) Example: =Max (A1:A10) 

4. Min ( ): It returns the minimum value from a given range 

Syntax: =Min (cell number: cell number) Example: =Min (A1:A10) 

5. Count ( ): Counts the number of cells that contain numbers within the list of arguments. 

Syntax: =count (cell number: cell number) Example: =count(A1:A10) 

6. Mode ( ) : It returns a number, which occurs more number of times in the specified list. 

Syntax: mode (number1, number2, …) 

7. Rank ( ): It is used to find the rank of a given number with in the specified list of values. 
Use absolute address for reference and relative address for number. 

 

 A B C D E 

1 S1 S2 S3 TOT RANK 

2 55 96 87 244  

3 77 78 88 249  

4 86 87 88 249  

5 67 56 67 196  

 



 

 

SYNTAX: rank(number, reference) 

 

 

To find rank of cell d2 by comparing the cells d2 to d5, type function in e2. 

=rank(d2,$d$2:$d$5) 

D2 is the number to which you are finding the rank. 

Engineering functions: These functions are used to perform engineering operations like converting 

data from one format to other format etc. 

 

1. Bin2Dec( ): This function converts binary number into decimal number. 

Syntax: =Bin2dec (number) Example: =Bin2dec(111) Output: 

2. Bin2Oct( ): This function converts binary number into octal number. 

Syntax: =Bin2Oct (number) Example: =Bin2Oct (111) Output: 

3. Bin2hex( ) : This function converts binary number into hexadecimal number. 

Syntax: =Bin2hex (number) Example: =Bin2hex (1010) Output: 

4. Dec2bin( ): This function converts decimal number to binary number. 

Syntax:   =Dec2Bin(number) Example: =Dec2bin(7) Output: 

5. Dec2Oct ( ): This function converts decimal number to octal number. 

Syntax: =Dec2Oct (number) Example: =Dec2Oct(7) Output: 

6. Oct2 bin( ): This function converts octal number to binary number. 

Syntax: =Oct2Bin(number)   Example: =Oct2Bin(7) Output: 

7. Oct2 Dec( ): This function converts octal number to decimal number. 

Syntax:   =Oct2Dec(number) Example: =Oct2Dec(15) Output: 

8. Hex2bin( ): This function converts hexadecimal number to binary number. 

Syntax: =Hex2bin(number) Example: =Hex2bin (“A”) Output : 

9. Hex2Dec( ): This function converts hexadecimal number to decimal number. 

Syntax: =Hex2dec(number) Example: =Hex2dec( “A”)   Output: 

Logical functions: These functions will perform logical operations on the data. They are used to 

compare values using relational expressions. 

1. If ( ): If the condition is true then true statement will be printed. If the condition is false then 

false statement will printed. 

Syntax: =If (condition, true-statement, false-statement) Ex: =If (d5>=35,”pass”,”fail”) 

2. And( ): This returns TRUE if all its arguments are TRUE; returns false if one or more 

arguments are FALSE. 



 

 

Syntax: =AND (condition1, condition2………..) Example: = AND(D5>35,A5>50) 

 

3. OR( ): This returns TRUE if any condition is TRUE; returns FALSE if all conditions are FALSE. 

Syntax: =OR (condition1, condition2… ........ ) Example: =OR(100>10,50<10) 

Date & Time functions: These functions work on date and time values. 

1. TODAY ( ): This function returns the current date. This function does not require any 

argument. 

Syntax: Today ( )  Example: Today ( )  Result: 2/09/2012 

2. NOW ( ): This function returns the current date and time. This function also does not require any 

argument to be given by the user. 

Syntax: Now ( )  Example:  Now ( )  Result: 2/09/2012, 10.23 

3. DATE ( ): This function returns the number that represents the current in Microsoft excel format. 

Syntax: date (year, month, day)  Example: date (2012, 12, 4) Result: 12/4/2012 

4. DAY ( ): This function returns the day of the month from te given date. If 12/4/2012 is given date in 

A1 cell, then the function returns 4, 

Syntax: day (serial number)  Example: day (A1)  Result: 4 

5. MONTH ( ): This function returns the month from the given date. If 12/4/2012 is given in A1 cell then 

the function returns 12. 

Syntax: month (serial number)  Example: month (A1)  Result: 12 

6. YEAR ( ): This function returns the year from the given date. If 8/3/2012 is given in A1 cell, then 

this function returns 2012. 

Syntax: year (serial number)  Example: year (A1)  Result: 2012 

7. TIME ( ): This function returns a time format when hours, minutes and seconds are given as 

numbers. Syntax: Time (hours, minutes, seconds) 

Text functions: These functions, generally, will work on string values (text). Some functions 

will take text and/or numbers as input and give text output; some take text as input and give 

numeric output. 

1. Char(): This function returns ASCII characters. The range is (0-255). 

Syntax:  =Char (number)     Example: =Char (65) Output:    A 

2. Code ( ): This function returns ASCII values of a given character. 

Syntax:   =Code (character)     Example: =Code (“A”) Output:    65 

3. Upper( ): This function converts the given string into uppercase . 

Syntax: =Upper (string) Example:=Upper (“mahesh”) Output: MAHESH  



 

 

4. Lower( ): This function converts the given string into lowercase . 

Syntax:  =lower (string) Example: =lower (“MAHESH”) Output: mahesh 

5. Len( ): This function returns the number of characters in a given string. 

Syntax:    =len(string) Example: =LEN("mahesh")         Output: 6 

8. Financial functions: Excel financial functions can be used to determine changes in dollar 

value of investments and loans and other financial transactions. Most of the  financial  and  cost 

accountants use excel financial functions for their work. Some of the financial functions are: 

1. RATE ( ): It calculates the rate of interest per period. 

Syntax: RATE ( nper, pmt, pv, fv, type, guess) 

Where 

nper – Total payment period. 

Pmt – Payment made per period 

Pv – Present value of the total amount. 

Fv – Future value 

Type – number 0 or 1 depending on whether the payment is to be made at the end of the period or 

at the beginning respectively. 

RAT
E 

Data Description 

4 Years of the loan 

-200 Monthly payment 

8000 Amount of the loan 

1% Monthly rate of the loan with the above terms (1%) 

9.24% Annual rate of the loan with the above terms (0.09241767 or 9.24%) 

RATE(B21*12, B22, B23)*12 

2. FV( ) : It calculates the future value of any investment 

Syntax: fv(rate, nper, pmt, 

pv,type) rate – periodic rate of 

interest 

Nper – total payment period 

Pmt –payment made per period 

Pv – present value of the total amount 

Type – number 0 or 1 depending on whether the deposit is to be made at the end of the period or at 

the beginning respectively. 

F
V 

Data Description 

6% Annual interest rate 

10 Number of payments 

-200 Amount of the payment 

-500 Present value 

1 Payment is due at the beginning of the period 

$2,581.40 Future value of an investment with the above terms ( 2581.40) 

FV(B12/12, B13, B14, B15, B16) 



 

 

3. Pv() : It calculates the present value of any investment. 

Syntax: pv( rate, nper, pmt, fv, 

type) Where rate – periodic rate of 

interest Nper – total payment period 

Pmt – payment received per period 

Fv – future value of the total amount 

Type number 0 or 1 depending on where the payment is received at the end of the period or 

beginning respectively. 

P
V 

Data Description 

500 Money paid out of an insurance annuity at the end of every month 

8% Interest rate earned on the money paid out 

20 Years the money will be paid out 

($59,777.15) Present value of an annuity with the terms above (-59,777.15). 

PV(A4/12, 12*A5, A3, 0) 

4. NPER( ): It calculates the number of payment periods required to calculate the investment to a 

specified future value. 

Syntax: nper(rate, pmt, pv,fv,type) 

NPE
R 

Data Description 

12% Annual interest rate 

-100 Payment made each period 

-1000 Present value 

10000 Future value 

1 Payment is due at the beginning of the period 

59.67386567 Number of periods =60 

NPER(B3/12, B4, B5,B6,1) 

5. NPV ( ) : Calculates the net present value of an investment by using a discount rate and a series 

of future payments (negative values) and income (positive values). 

Syntax : NPV(rate,value1,value2, ...) 

Rate  is the rate of discount over the length of one period. 

Value1, value2, ... are 1 to 254 arguments representing the payments and income. 

Value1, value2, ... must be equally spaced in time and occur at the end of each period 

NP
V 

Data Description 

10% Annual discount rate 

-10,000 Initial cost of investment one year from today 

3,000 Return from first year 

4,200 Return from second year 

6,800 Return from third year 

$1,188.44 Net present value of this investment (1,188.44) 



 

 

NPV(A3,A4,A5,A6,A7) 

 

CHARTS 

1) What is a chart? How to create charts in MS excel.                                                    

Chart:  A chart is a graphical representation of numerical data in a work sheet. Charts make 

data easy to read, understand and analyze. By using excel we can create 2 Dimensional and 3 

Dimensional charts. 

Creating charts: 

1. Select the data in a worksheet 

2. Insert tab  charts group  click create chart option 

3. Then the Insert Chart dialog box appears. 

 

4. Select the Chart type and click on the ok button. 

2) What is chart? Explain various types of Charts in Ms-Excel?                                

Chart:  A chart is a graphical representation of numerical data in a work sheet. Charts make 

data easy to read, understand and analyze. By using excel we can create 2 Dimensional and 3 

Dimensional charts. 

TYPES OF CHARTS: 

• Column chart 

• Line chart 

• Pie chart 

• Bar chart 

• Area chart 

• x y (scatter) chart 

• Stock chart 

• surface chart 

• Doughnut chart 

• bubble chart 

• radar chart 

Column chart: 

It compares the values across the category but  displays  them  in  vertical  bars.  The height of 



 

 

Q) What is chart? What the parts are in excel chart? 

Explain chart terminology in MS Excel. 

How work sheet data is represented in a chart? 

the column is proportional to the value of the data point according to a scale. Line chart: 
  

 

The data points in a series are equally spaced horizontally. The points in a series are joined 

by a single line. 

Pie charts: 

It displays the contribution of each value for a total value. The Pie chart is drawn for the 

first data series when more than one data series is selected. 

Bar charts: 

It also compares the values across the category but displays them in vertical bars. The length of 

the horizontal bar is proportional to the value of the data point according to a scale. 

Area chart: 

The data points in a series are equally spaced horizontally. The points in a series are joined 

by straight lines. 

Scatter (xy) chart: 

In XY chart two or more data series are plotted. The first data series is plotted on X- axis 

and the result of the series are plotted on Y-axis. 

Stock charts: 

Three series must be selected to  display  stock  charts.  For  example  -  high,  low  and close 

values of a stock price. The chart consists of a vertical line between high value, low value 

and closing value. 

Surface chart: 

A surface chart is useful, when we want to find optimum combination between two sets of 

data. 

Doughnut chart: 

The doughnut chart is like a pie chart, but the circle has a hollow center and more than 

one series may be shown in it. 

Bubble chart: it is similar to scattered chart, it compares 3 sets of values, the third value 

displays at the size of the bubble marker. 

Radar chart: 

Data that is arranged in columns or rows on a worksheet  can  be  plotted  in  a  radar chart. 

Radar charts compare the aggregate values of a number of data series. 

 

Chart: A chart is a graphical representation of numerical data in a work sheet. Charts 

make data easy to read, understand and analyze. By using excel we can create 2 Dimensional 

and 3 Dimensional charts. 

Creating charts: 

1. Select the data in a worksheet 

2. Insert tab  charts group  click create chart option 

3. Then the Insert Chart dialog box appears. 

Chart parts and Terminology: A chart consist the following components. 

Data Series: A chart represents the relationship between two sets of data. One set of data 

represents X- axis and other set of data represents Y- axis. 



 

 

 

 

Data Markers: Data markers are the bars, lines, dots, pictures or other elements used to 

represent a particular data point (a single value in the series). When charts have more than 

one data series, the markers for each series look different. 

Axes: MS- EXCEL uses three axes - X, Y and Z axes. Usually the X-axis can be seen 

horizontally (left to right) and Y-axis is vertically (bottom to top). In 3-D charts, the Z- axis 

displays vertically and the X and Y axes are at angles to display values. 

Category Names: Category names are worksheet labels for the data being plotted along the 

X-axis. Some charts show labels on Y-axis. 

Legend: Legends are displayed in a box. A sample of the colour, shape or pattern is 

used for each data series. 

Gridlines: These are the  lines  that  are  displayed  on  chart  horizontally  and  vertically to 

show X and Y axes. 

Data table: It is the source of data for plotting the chart. 

Explain Data sorting features in Excel?  

Sorting is the process of arranging the data in Ascending or Descending order. 

Procedure to Sorting data 

Step1: Select the range of cells you want to sort. 

Step2: Select sort and filter group from the Data tab. 

Step3: Click the Sort command to open the Custom Sort dialog box 

 

Step4: Click the drop-down arrow in the Column Sort by field, and then choose one of the 

option. 

 
 

Step5: Choose what to sort on. In this example, we'll leave the default as Value. 

 

Step6: Choose how to order the results. Leave it as A to Z so it is organized alphabetically. 

Step 7: Click OK. 

 

The spreadsheet has been sorted. All of the categories are organized in  alphabetical order. 

 

 



 

 

 

What Is Filtering? Explain filtering features in Excel?  

Filter is the process of extracting the rows that matches the criteria. Filtering or temporarily 

hiding data in a spreadsheet is simple. This is used to focus on specific spreadsheet entries. 

Procedure to filter data: 

Step1: Select the labels 

Step2: Click the Filter command on the Data tab from sort and filter group. 

Then Drop-down arrows will appear besides each column heading. 

Step3: Click the drop-down arrow next to the heading we would like to filter. 

Step4: Uncheck Select All. 

Step5: Click OK. All other data will be filtered, or hidden, and only the select data is 

visible. 

To clear filter: 

 Select one of the drop-down arrows next to a filtered column. 

 Choose Clear Filter From... 

 Explain how to validate data through Data validation feature?  

It  defines  what  data  is  valid  for  individual  cells  or  cell  ranges,  restricts  the  data entry to 

a particular type such as whole numbers, decimal numbers  or  text  and  sets limits on valid 

entries. 

Whenever we enter data into the worksheet, normally, it allows any type of data. But sometimes 

we should enter valid values (set or range) in the work sheet. For example, if we want to 

enter only a particular range  of  values  i.e.  from  0  to  100  in  marks column. 

We can apply this feature for numbers, text, date and time data entries. The  data validation 

restricts invalid data entries in the specified range.   But this method  works only at the time of 

data entry into the cells. 

Procedure to apply data validation Step1: 

Select cell or range of cells. 

Step2: Click on data validation from the data tools group on the data tab. 

Then it will display data validation dialogue box. 

 In the Settings tab, click List in the Allow drop-down list like whole numbers, 

decimal, list, date, time etc. 

 By default, the Ignore blank and In-cell Dropdown check boxes are selected. Do 

not change them. 



 

 

 In the input message tab type the title and message 

 In the error alert tab select the style and type the title and message. 

Step3: Click OK to apply the setting in the selected range of cells. 

Explain how to Grouping cells using the Subtotal command?                   

Grouping is a useful Excel feature. It gives to control over how the information is displayed. 

You must sort before you can group. In this section, we will learn how to create groups using 

the Subtotal command. 

Subtotals: It calculates subtotals and grand total values for the labeled columns we select. 

Excel automatically inserts and labels the total rows and outlines the list. 

To create groups with subtotals: 

 Select any cell with information in it. 

 Click the Subtotal command from the outline on the Data 

tab. 

 The information in your spreadsheet is automatically 

selected, and the Subtotal dialog box appears. 

 Decide how you want things grouped. In this example, we 

will organize by Region. 
 Select a function. In this example, we will leave the 

SUM function selected. 

 Select the column where you want the Subtotal to appear. 

In this example, Amount is selected by default. 

 Click OK. The selected cells are organized into 
groups with subtotals. 

To collapse or display the group: 

 Click the black minus sign, which is the hide detail 

icon, to collapse the group. 

 Click the black plus sign, which is the show detail icon, to expand the group. 

 Use the Show Details and Hide Details commands in the Outline group to collapse 
and display the group as well. 

To ungroup select cells: 

 Select the cells you want to remove from the group. 

 Click the Ungroup command. 

 Select Ungroup from the list. A dialog box will appear. 

 Click OK. 

To ungroup the entire worksheet: 

 Select all cells with grouping. 

 Click Clear Outline from the menu. 

Product store Region Month Amount 
SYSTEM ASSAM East MAR 987 
BOOK Arunachalpradesh East JAN 357 

  East Total  1344 

Book tamilnadu South JAN 123 
Video karnataka South MAR 321 
SYSTEM Andhrapradesh south MAR 753 

  South Total  1197 

Video Gujarath west FEB 456 
Book Gova West APR 654 
Video Himachapradesh West JAN 789 
BOOK Punjab West FEB 159 

  west Total  2058 

  Grand Total  4599 



 

 

Describe in detail Scenarios in excel.  What-If Analysis in Excel we use to try out different values (scenarios) for formulas. In Excel, a scenario can be described as a set of cell values that is saved and substituted into worksheet as required. If you have multiple 

scenarios saved, we can load different scenarios into your worksheet, 

compare and contrast them to see which one gives the best results. 

Generally we use scenarios to represent different budget options, evaluate different 

financial forecasts, or to compare different data projections based on a number of 

factors. 

Creating a Scenario 

When we are creating scenarios for a worksheet, it is a good idea to create a base 

scenario with the actual or current data for the worksheet. 

To create a base scenario in Excel: 

 Select the Data Ribbon, Data Tools group, click the What–If-Analysis button and 

select the 

Scenario Manager 

 Click the Add button to display the Add Scenario dialogue box 

 Enter a name in the Scenario Name text box 

 In the Changing Cells text box, select the cells whose values will be 

changing with your mouse (limited to 32 changing cells) 

 You can also add some remarks describing the scenario in the Comment area 

of the dialogue box if you wish. Click OK to show the Scenario Values box. 

 Click OK to return to the Scenario Manager Dialogue box. 

To create a second scenario to compare with the base scenario 

 Click the Add button to display the Add Scenario dialogue box 

 Enter a name for your new scenario in the Scenario Name text box 

 Click the OK button to show the Scenario Values box. 

 Click the OK button to create the scenario. 

To view a scenario: 

 Select the Data Ribbon, Data Tools group, click the What–If-Analysis 

button and select the Scenario Manager 

 Select a scenario from the Scenario Manager 
 Click the Show button to see the results of the given scenario in the spreadsheet. 

Describe in detail Using Goal Seek.  Goal Seek is a useful what-if analysis tool provided by Excel. With Goal Seek, we can set a formula to a value (goal) that we would like to reach, and then specify one of the cells that the formula references as a cell that 

Excel can adjust in order to reach the goal. 

To use Goal Seek: 

 Select the cell that contains the formula that 

you wish to set to a certain value (goal) 

 On the Data Ribbon, Data Tools group, 

click the What-If Analysis button and 

select the Goal Seek option. 

 The selected cell is entered into the 

Set Cell text field automatically 

 In the To Value text field enter the 

value/result you want Excel to adjust the 

Set Cell to 

 In the By changing cell text field, select the cell which contains the formula 

input you want Excel to adjust to reach your goal. 

 Click the OK button, The Goal Seek Status box reports that a solution has been 

found. 

 Clicking the Cancel button will restore the original worksheet values. 



 

 

 Clicking OK will enter the Goal Seek solution values into the worksheet. 

 

 

 

Describe in detail Using Solver  

Sometimes, when dealing with more complex problems, the Goal Seek feature 

cannot provide the kind of forecast or analysis you are looking for. In this type of 

situation, Excel 2010’s Solver feature might be able to help. 

The Solver is an Excel feature that is designed for optimizing systems of equations subject 

to specific constraints. 

The Solver can be used to find optimal solutions for linear programming problems 

involving multiple equations and multiple unknowns. 

An optimal solution might be one that maximizes profit, or it could be one that 

minimizes costs. Basically, the optimal solution will depend on the context of the 

situation and what you are looking for. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

MICROSOFT – POWER POINT 
 

1. What is Power point presentation?  
A) Presentation:A presentation is a collection of data and information that is to be 

deliveredto a specific audience. A PowerPoint presentation is a collection of electronic slides 

that can have text, pictures, graphics, tables, sound and video. This collection can run 
automatically or can be controlled by a presenter. 

 

2. What is Microsoft office button?  
A) The Microsoft Office Button contains many buttons to perform functions like creating 
anew presentation, Open an existing presentation, save and save as, print, send, or close. 

 

3. What are the 7 tabs in ribbon in Power point?  
A) Ribbon:The ribbon is the panel at the top portion of the document It has 
seventabs: Home, Insert, Design, Animations, Slide Show, Review and View. 

 

4. What is Quick access toolbar? 

A) Quick access tool bar:The quick access toolbar is a customizable toolbar that 
containscommands that you may want to use. 

 

5. What is mini toolbar?  
A) Mini tool bar:his is a floating toolbar that is displayed when you select text or right-
clicktext. It displays common formatting tools, such as Bold, Italics, Fonts, Font Size and 
Font Color. 

 

6. What are the 7 slide views in presentation views in group in view tab? 

A)   
a) Normal view e) Slide Master view 

b) Slide Sorter view f) Handout Master view 

c) Notes Page view g) Notes Master view 

d) Slide Show view. 

 

7. What are the themes?  
A) Themes:Themes are design templates that can be applied to an entire presentation 
thatallows for consistency throughout the presentation. 

 

8. What is a template?  
A) Template:template is a pattern or blueprint ormodel or “Starter”document contain 
startingcontent or boilerplate text. 

 

9. Expand and Write the concept of 

OLE? A) OLE- Object Linking and 

Embedding. 

OLE provides use of hyperlinks to move from one slide to another, to a network or Internet 
location, or even to another file or program altogether. 

 

10. What is meant by copy and move a text? 

A) Copy: When we make copy (copy and paste) it is present at both places source and  
destination.  



 

 

Move:When you make a move (cut and paste) it is present only at the destination and no 
morein the source. 

 

11. What is meant by undo and redo?  
A) Undo:Undo is helps to take the document to previous stage after most recent 

actions.Redo:Redo helps to take the document to the advanced or most recent 
actions. 

 

12. What is spell check?  
A) Spell check: Used to check the spelling mistakes typed in a document. The wrong 
wordswill be highlighted by red color under line. We can correct the mistakes typed in the 

document with this facility. 

 

13. What is word art? 

A) Word Art:Word art is used to type the text with different styles and sizes. 

 

14. What are the four 

alignments? A)  
 Align Left: the text is aligned with your left 

margin  Center: The text is centered within your 
margins  Align Right: Aligns text with the right 
margin 

 Justify:  Aligns text to both the left and right margins.  
15. What is indentation? 

A) Indentation:Indentation determines the distance of the paragraph from either the left 
orthe right margin. Within the margins, you can increase or decrease the indentation of a 
paragraph or group of paragraphs. 

 

16. What are text directions?  
A) Text Direction:Text Direction helps the user how the text to be aligned like 
Horizontal,Vertical, Rotate and Stacked. 

 

17. Expand AVI and MPEG 

A) AVI:Audio Video Interleave 

MPEG: Moving Picture Experts Group. 

 

18. What is clipart? 

A) Clipart:Clip art is an illustration/picture existed in the system to insert in the document. 

 

19. What is smart art?  
A) Smart Art:Smart Art is a collection of graphics you can utilize to organize 
informationwithin your document. It includes timelines, processes, or workflow. 

 

20. What is photo album?  
A) Photo Album: The photo album feature is new in PowerPoint 2007 and allows us to 
easilycreate a photo album to share pictures. 

 

21. What is a slide transition?  
A) Slide Transitions:Transitions are effects that are in place when we switch from one 
slideto the next like speed and sounds. 

 



 

 

22. What is a slide animation?  
A) Slide Animation:Animation means to add a special visual or sound effect to text or 
anobject. Slide animation effects are predefined special effects that you can add to objects 
on a slide. 

 

 

23. Write the groups of each tab of a ribbon in power point?  
A) Home: Clipboard, Slides, Font, Paragraph, Drawing, and 

Editing Insert: Tables, Illustrations, Links, Text, and 
Media Clips Design: Page Setup, Themes, Background  

Animations: Preview, Animations, Transition to this 
SlideSlide Show: Start Slide Show, Set Up, Monitors  
Review:  Proofing, Comments, Protect  
View: Presentation Views, Show/Hide, Zoom, Window, Macros 

 

24. Write the steps to Create, Save and preview a presentation? 

A) To create a new presentation from a blank slide: 
 Click the Microsoft Office Button.  

 Click New  

 Click Blank Presentation. 

 

Save a Presentation::  
 Click the Microsoft Office Button  

 Click Save  

 Type in the name for the Presentation  

 In the Save as Type box, choose Excel 97-2003 Presentation  

 Select Save button. 

Preview a presentation as a slide show: 

 

1. On the Slide Show tab, in the Start Slide Show group, do one of the following: 
 To start with the first slide in the presentation, click From Beginning.  

 To start with the slide that currently appears in the Slide pane, click 
FromCurrent Slide. 

 
The presentation opens in Slide Show 

view. 2. Click to advance to the next slide. 
 
 

25. Write about formatting a text in a power point? 

A) Change Font Typeface:: 
 

 Click the arrow next to the font name and choose a font.  

 Remember that you can preview how the new font will look by highlighting the 
text, and hovering over the new font typeface. 

 

To change the font size: 
 Click the arrow next to the font size and choose the appropriate size, or  

 Click the increase or decrease font size buttons.  
Font Styles and Effects:  
Font styles are predefined formatting options that are used to emphasize text. 
They include: Bold, Italic, and Underline. To add these to text:  

 Select the text and click the Font Styles included on the Font group of the Home 

tab or 
 

 Select the text and right click to display the font tools 
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To change the text color: 
 Select the text and click the Colors button included on the Font Group of the Ribbon, 

or  

 Highlight the text and right click and choose the colors tool.  

 Select the color by clicking the down arrow next to the font color button. 
 

26. What are the steps to add Video and Audio to the presentation? 

A) Adding Video 

Video clips can be added to the presentation.  To add a video clip: 
 Click the Movie button on the Insert tab  

 Choose Movie from File or Movie from Clip Organizer  

To edit the video options: 
 Click the movie icon  

 Click the Format tab  

Adding Audio 

Audio clips can be added to the presentation.  To add an audio clip: 
 Click the Audio button on the Insert tab  

 Choose Sound from File, Sound from Clip Organizer, Play CD Audio Track, or 
 

Record Sound 

To edit the audio options: 
 Click the audio icon  

 Click the Format tab 

 

27. Write about graphics in power 

point? A) Graphics in power point 

involved with  
 Adding 

picture  Clip 
art  

 Basic shapes 
 Smart art 
 Photo album 

Adding Picture 

1) Click the Insert Tab 

2) Click the Picture Button 

3) Browse to the picture from your files 

4) Click the name of the picture 

5) Click insert 

6) To move the graphic, click it and drag it to where you want it 

 

To add Clip Art: 

1) Click the Insert Tab 

2) Click the Clip Art Button 

3) Search for the clip art using the search Clip Art dialog box 

4) Click the clip art 

5) To move the graphic, click it and drag it to where you want it 

 

Adding a Shape: 

1) Click the Insert Tab 

2) Click the Shapes Button 

3) Click the shape you choose 

4) Click the Slide 

5) Drag the cursor to expand the Shape 

 



 

 

To format the shapes: 

1) Click the Shape 

2) Click the Format tab 

 

Adding SmartArt:  
SmartArt allows us to choose from a variety of graphics, including flow charts, lists, 
cycles, and processes.  

1) Click the Insert Tab 

2) Click the SmartArt Button 

3) Click the SmartArt you choose 

4) Click the SmartArt 

5) Drag it to the desired location in the slide 

 

To format the SmartArt: 

1) Click the SmartArt 

2) Click either the Design or the Format tab 

3) Click the SmartArt to add text and pictures. 

 

Adding a Photo Album 

The photo album allows us to easily create a photo album to share pictures.  
1) Click the Photo Album button on the Insert tab 

2) Click New Photo Album 

3) Click File/Disk to add pictures to the photo album  
4) Move the pictures up and down in the order of the album but clicking the 

up/down arrows 

 

28. Write the steps for animation of slides? 

A) Slide Animation: 
 
Animation means to add a special visual or sound effect to text or an object. 

 

Slide animation effects are predefined special effects that you can add to objects on a slide. 
To apply an animation effect:  

1. Select the object 

2. Click the Animations tab on the Ribbon 

3. Click Custom Animation 

4. Click Add Effect 

5. Choose the appropriate effect. 

 

29. What are speaker’s notes?  
A) Speaker notes:By using two monitors, we can view our notes, or run other programs 
thatour audience will not see, and we can do this by using Presenter view. 

 

Create Speaker Notes: 

Speaker Notes can be added to allow you to create notes for each slide.  To add speaker 
notes:  

1. Select the slide 

2. Click View 

3. Click Note Pages 

4. Click the Click to add Notes section of the screen 

5. Type in the Notes for that slide 
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30. What are handout and notes page?  
A) Handouts:This feature supports us to print 1, 2, 3, 4, 6 or 9 slides per page, this 
optionallows for more slides per page.  

Print the handouts: 

1. Open the presentation for which you want to print handouts.  

2. Click the Microsoft Office Button , click the arrow next to Print, and 

then click Print Preview. 

3. In the Page Setup group, click the arrow under Print What, and then select the  
handout layout option that you want from the list.  

4. TIP The Handouts (3 Slides Per Page) format provides lines for the audience to 

take  
notes.  

5. To specify the page orientation, click the arrow under Orientation, and 

then click Landscape or Portrait.  
6. Click Print. 

 

Notes Page: This includes the slides and the speaker notes. 

 

Follow these steps to create speaker's notes in Note Page View: 

 

1. In Slide View, display the slide you want to create notes for. 

 

2. Click the View tab, then click the Notes Page button in the Presentation 
Views Group. A page will appear containing the slide and a text box 
beneath it 

 
 
 
 
 
 
 
 
 
 

. 

 

3. Click in the text box and type your notes. 

 

31. Write about printing of a presentation? 

A) Print a Presentation: 

1. Click the Microsoft Office Button 

2. Click Print 

3. In the Print Dialog Box, click the arrow next to Print what 

4. Choose the format and click OK to print 

 

Options while printing a presentation:  
a) Slides: These are slides that you would see if you were showing the presentation, 

oneslide per page  
b) Handouts: 1, 2, 3, 4, 6 or 9 per page, this option allows for more slides per page 



 

 

c) Notes Page: This includes the slides and the speaker notes 

d) Outline View: This will print the outline of the presentation 

 

To print preview: 
 Click the Microsoft Office Button  

 Place the cursor over Print  

 Click Print Preview 

 

EXPLAIN DIFFERENT TYPES OF VIEWS IN POWERPOINT. 

 

1.             The Normal View: 

 

               The Normal View is PowerPoint's default view. It displays each slide in the Tri-

Pane area for easy selection. Once selected, slides can be moved, edited or deleted. 

 

2. The Slide Sorter View  

 

             You can access the Slide Sorter view by clicking on the word View in the Menu 

bar and choosing the option Slide Sorter. The Slide Sorter view displays all of your 

slides in miniature. This view is optimal for moving and copying slides, especially from 

one presentation to another. Slide repositioning is accomplished by selecting and 

dragging or copying and pasting. 

 

3. The Slide Show View  

          You can access the Slide Sorter view by clicking on the word View in the Menu 

bar and choosing the option Slide Show or by pressing the F5 key. This is how you 

access your actual slide show! All transitions, animations, and timing will be visible. 

 



 

 

EXPLAIN ABOUT DIFFERENT BARS AVAILABLE IN POWERPOINT. 

        

Title Bar 

             The Title bar generally appears at the top of the screen. The Title bar displays the title 

of the current presentation. 

Menu Bar 

             The Menu bar displays the menu. You use the menu to give instructions to 

PowerPoint. 

Standard and Formatting Toolbars 

              PowerPoint has several toolbars. Toolbars provide shortcuts to menu commands. 

The most commonly used toolbars are the Standard and Formatting toolbars. You use the 

Standard toolbar to do such things as open a file; save a file; print a file; check spelling; cut, 

copy, and paste; undo and redo; or insert a chart or table.  

Rulers 

             Rulers are vertical and horizontal guides. You use them to determine where you want 

to place an object. They are marked in inches. 

Status Bar 

              The Status bar displays the number of the slide that is currently displayed, the total 

number of slides, and the name of the design template in use or the name of the background. 

Outline Tab 

         The Outline displays the text contained in your presentation. 

View Buttons 

            The View buttons appear near the bottom of the screen. You use the view buttons to 

change between Normal view, Slider Sorter view, and the Slide Show. 

Esc Returns you to the view you were using previously. 

Left-clicking Moves you to the next slide or animation effect. When you 

reach the last slide, you automatically return to your last 

view. 

Right-

clicking 

Opens a pop-up menu. You can use this menu to navigate 

the slides, add speaker notes, select a pointer, and mark 

your presentation. 

Drawing Toolbar 

             Drawing toolbar generally appears near the bottom of the screen. It contains tools for 

creating and editing graphics. 

Common Tasks Buttons 

             Using the common tasks buttons, you can select the type of tasks you want to 

perform. 

http://www.baycongroup.com/powerpoint/01_powerpoint.htm

